Dear Customers,

Please, be informed that a serious vulnerability has been discovered in OpenSSL (the most popular SSL module used on Linux / cPanel servers). This exploit allows a third party to steal information that would otherwise be secured and encrypted with the SSL/TLS protocol.

Unmanaged/self-managed customers who have a VPS or a Dedicated Server with The World Servers will need to do the following to secure their server. We recommend you perform these steps immediately.

For customers with the CentOS operating system:

1. SSH in as root
2. Run the command ‘yum update’ from the command line
3. Yum will update the at-risk packages

For customers using the Ubuntu or Debian operating system:

1. SSH in as root
2. Run the command ‘apt-get update && apt-get upgrade’

This does not affect Windows ISS Servers.

Our website (www.theworldservers.com) has not been affected by the exploit. As an extra security protection we have created a new SSL cert and advise all of our users to change there passwords. 

Please note all of our servers will be updated due to this security risk therefor you will have around 10 mins downtime on your VPS

Kind Regards

The World Servers Team



Tuesday, April 8, 2014





« Back

Powered by WHMCompleteSolution